• Gợi ý từ khóa:
  • Máy in hóa đơn, Máy quét mã vạch, Phần mềm bán hàng...

HƯỚNG DẪN CÀI ĐẶT PHẦN MỀM BARTENDER TRÊN WINDOWS 10

Nếu các bạn cài đặt bartender phiên bản mới nhất trên windows 10 sẽ không bị lỗi gì. Tuy nhiên vì thói quen hay lý do nào đấy các bạn cần cài các phiên bản thấp hơn thì sao? 

Trong quá trình cài đặt và sử dụng phần mềm thiết kế tem nhãn bartender trên windows 10, chúng ta thường sẽ thấy có những phát sinh lỗi khi cài đặt. Trong bài viết này, Hacode sẽ hướng dẫn các bạn khắc phục tất cả các lỗi hay gặp phải khi cài đặt bartender.


Những lỗi thường phát sinh trong quá trình cài đặt bartender trên windows 10

Có rất nhiều lý do khiến các phiên bản cũ bartender không cài đặt được trên windows 10 nhưng chung lại Hacode nhận thấy chúng ta thường sẽ gặp phải những vấn đề lỗi như sau:

  • Phụ thuộc vào sự phân quyền: bartender sẽ dựa vào cách cấp quyền trên Windows để khởi chạy, và điều này sẽ bị phá vỡ khi bạn sử dụng phần mềm bartender trên một hệ thống khác cao hơn.
  • Phụ thuộc vào các phiên bản cũ của phần mềm: một số phần mềm có thể phụ thuộc vào những thư viện cũ chẳng hạn như .NET framework 3.5 (vì mặc định Windows 10 không được cài sẵn thư viện này).


Khắc phục thế nào ?


Khắc phục lỗi phân quyền quản trị:

Đôi khi việc khắc phục có thể đơn giản chỉ bằng việc chạy phần mềm đó dưới quyền của người quản trị. Để làm được việc này, bạn nhấn phải chuột lên shortcut bartender  và chọn Run as administrator là được, nếu như bạn muốn luôn luôn chạy phần mềm này dưới quyền hạn cao nhất thì thiết lập như sau. 
  • Bạn nhấn phải vào ứng dụng và chọn Properties, chuyển sang thẻ Compatibility và đánh dấu chọn vào ô Run this program as an administrator > OK để hoàn tất.



Khắc phục chế độ tương thích

Windows 10 có một chương trình khắc phục các lỗi tương thích với các tùy chọn cho phép bạn dễ dàng tùy chỉnh. Việc cần làm là bạn kích phải chuột vào biểu tượng của ứng dụng đó chọn Properties > Compatibility > Compatibility mode > Run this program in compatibility mode for.

Từ đây, bạn có thể chạy phần mềm trên các nền tảng Windows khác thấp hơn như Windows 98/XP/vista/7/8.

Khắc phục sự phụ thuộc vào các phiên bản cũ

Windows 10 được cài đặt sẵn .NET framework 4.5. Tuy nhiên khi ta cài đặt phiên bản cũ, bartender lại yêu cầu phiên bản .NET Framework v3.5 cài đặt cùng với phiên bản .NET Framework 4.5. Để khắc phục tình trạng này, bạn nhấn tổ hợp Windows + W, nhập vào từ khóa turn windows features và chọn vào kết quả duy nhất. Trong hộp thoại hiện ra, bạn đánh dấu chọn vào ô .NET Framework 3.5 (include .NET 2.0 and 3.0) rồi bấm OK và chờ một lát để hoàn tất, quá trình này yêu cầu có kết nối mạng để hệ thống tải về các thành phần cần thiết.

Nếu như các bạn thực hiện theo cách trên không được thì có thể tham khảo bài viết dưới đây:

Trên đây Hacode đã hướng dẫn các bạn chi tiết cách khắc phục các lỗi xảy ra khi cài đặt bartender trên windows 10. Mọi vướng mắc khi cài đặt các bạn có thể để lại comment bên dưới để hacode có thể hỗ trợ giúp các bạn.

Chúc các bạn cài đặt thành công !!!

--------------------------------------------
Để tìm hiểu thêm thông tin vui lòng liên hệ:
CÔNG TY CỔ PHẦN GIẢI PHÁP HACODE
VP Hà Nội: Phòng 810 tòa nhà 51 Quan Nhân, Thanh Xuân, Hà Nội
Điện thoại: 024.7300.1138 - Hotline 0942.85.82.85
VP HCM:
Điện thoại: 028.7300.1138 - Hotline 0944.774.111
Email: kinhdoanh@hacode.vn
Website: www.hacode.vn

Bình luận

Bình luận của bạn sẽ được duyệt trước khi đăng lên
HACODE.VN | Hotline: 0942.85.82.85
HACODE.VN | Hotline: 0942.85.82.85
Không có sản phẩm nào trong giỏ hàng của bạn

Không có sản phẩm nào trong giỏ hàng của bạn

0942.85.82.85